Quake II

Quake II (S60 3rd FP1) 1.01

Vuelve la acción 3D en primera persona para Symbian

Mr. Ohinkka, el desarrollador de la primera versión de Quake para Symbian ya ha publicado su secuela: Quake II. Si tienes un móvil con Symbian S60 de tercera generación con FPU y actualizado con el último firmware, como por ejemplo el N95 o E90, el juego está a punto de empezar. Ver descripción completa

Muy bueno
8

Mr. Ohinkka, el desarrollador de la primera versión de Quake para Symbian ya ha publicado su secuela: Quake II. Si tienes un móvil con Symbian S60 de tercera generación con FPU y actualizado con el último firmware, como por ejemplo el N95 o E90, el juego está a punto de empezar.

Fiel al original, esta versión de Quake 2 para S60 3rd requiere sin embargo mucho espacio libre para ejecutarse, cuenta con unos 30Mb. Tu objetivo siguen el mismo: aplastar a todos los bichos que se crucen en tu camino.

Si disfrutaste con la primera versión, y tu móvil cumple los requisitos mínimos (si no lo hace, ten paciencia puesto que el autor está trabajando en una versión para S60 sin soporte para FPU). En cuanto a la jugabilidad, es buena, siempre y cuando te familiarices con los controles del pad.

Quake II

Descargar

Quake II (S60 3rd FP1) 1.01

Opinión usuarios sobre Quake II

  • esteban45-6

    por esteban45-6

    "NO puedo opinar"

    lo descargue para mi nokia 6120c pero solo corre el comienzo y cuando le doy nuevo juego carga el video y despues de...   Más.

  • Smoke Head

    por Smoke Head

    "No se instala"

    Tengo un E71 y ni siquiera se instala, el equipo dice que el certificado esta caducado, yo de verdad ya estoy perdien...   Más.

  • luisenriquep1961

    por luisenriquep1961

    "No me funciona ni en un n70 ni en un n95"

    No me funciona ni en un n70 ni en el n95. Lo he descargado 2 veces y en ninguno de los dos casos funciona????.   Más.

  • Sp3ctrum

    por Sp3ctrum

    "En espera."

    En mi nokia, tengo un nokia 6300 con una placa nvidia gforce de... jaja no mentira, tengo un nokia 6300 y como ya er...   Más.

  • nomed.nomed

    por nomed.nomed

    "no lo puedo instalar"

    cuando intento instalarlo en mi n-95 me dice que el sistema es incompatible, no hay forma de intalarlo.   Más.

  • Alfonsostefano

    por Alfonsostefano

    "Si funciona!!!! lean esto!!!"

    Como mencione antes si funciona en el N82, N96, N95-1, N95-2, N95-3, N95-4 y en el E90, con actualizacion ultima del ...   Más.